
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>San Ramon: 'MasterChef Junior' contestant reflects on growth since filming show | News | PleasantonWeekly.com |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="At the end of the ninth episode of this season of &quot;MasterChef Junior,&quot; then-10-year-old Abir Bhatia of San Ramon stood among his three other somber-faced teammates who placed in the bottom during that episode's baking challenge...">
<meta name="author" content="Jeanita Lyman">
<meta property="fb:app_id" content="496029993811721" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pleasantonnews" />
<meta property="og:url" content="https://pleasantonweekly.com/news/2022/06/12/san-ramon-masterchef-junior-contestant-reflects-on-growth-since-filming-show" />
<meta property="og:title" content="San Ramon: 'MasterChef Junior' contestant reflects on growth since filming show" />
<meta property="og:description" content="At the end of the ninth episode of this season of &quot;MasterChef Junior,&quot; then-10-year-old Abir Bhatia of San Ramon stood among his three other somber-faced teammates who placed in the bottom during that episode's baking challenge..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://pleasantonweekly.com/news/photos/2022/june/12/27054_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8PVGP4');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-5']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_e8bc3668ea2df99b3d5766850af4939e.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Top Stories [RSS]" href="//pleasantonweekly.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - TownSquare [RSS]" href="//pleasantonweekly.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Arts &amp; Entertainment [RSS]" href="//pleasantonweekly.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Movies [RSS]" href="//pleasantonweekly.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//pleasantonweekly.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/pleasanton_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-pleasanton_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/pleasanton_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-pleasanton_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_1', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_2', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_3', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_4', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656331200'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8PVGP4');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Reader's Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/">Sports</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PleasantonWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:2mryyuo58yh" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-pleasanton_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-pleasanton_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">Arts <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>San Ramon: 'MasterChef Junior' contestant reflects on growth since filming show</h1>
<h2>Abir Bhatia seeks to launch baking business, prepares for high school</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/staff/bio/910/jeanita-lyman/" target="_blank" class="byline">Jeanita Lyman</a> / Danville San Ramon </p>
<p class="dateline">Uploaded: Sun, Jun 12, 2022, 4:03 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 4 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-100-photo d-print-none">
<img src="/news/photos/2022/june/12/27054_col.jpg" class="img-fluid">
<p class="caption">Abir Bhatia, who just finished his eighth-grade year at Gale Ranch Middle School in San Ramon, reflected on his appearance on "MasterChef Junior." (Photo courtesy Fox)</p>
 </div>
<p>At the end of the ninth episode of this season of "MasterChef Junior," which aired on Fox last month, then-10-year-old Abir Bhatia stood among his three other somber-faced teammates who placed in the bottom during that episode's baking challenge.</p>
<p>With his teammates being marked safe one by one, Bhatia was ultimately eliminated, following final critical remarks from celebrity chef Gordon Ramsay.</p>
<p>"Now let's be honest, one of your desserts tonight looked like something I'd pick up after a walk with a dog," Ramsay told Bhatia and his teammate A'Dan Lisaula, also 10 at the time. "The dessert was somewhat overcooked and completely missed the mark."</p>
<p>Ramsay proceeded to announce Bhatia's elimination from the show, as the San Ramon youth sighed in resignation.</p>
<p>Three years since the original filming of the show before the pandemic in 2019, Bhatia -- who is now a teenager at the end of his time at Gale Ranch Middle School -- said it was hard at times watching himself at a younger age throughout his appearance on the show.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-pleasanton_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-pleasanton_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-pleasanton_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-pleasanton_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>"It's almost embarrassing to have to watch myself mess up something that now is super easy for me because I've had three years to learn and grow as a chef and a person, so having to watch those episodes and see myself screw up is … hard," Bhatia said in a recent interview with DanvilleSanRamon.</p>
<p>Upon returning home from the show, and ever since, Bhatia has been committed to honing his baking skills in particular, during his development as a chef and young adult in the years since the show's filming.</p>
 <p>"The first thing I did when I got home was try to make those cookies again," Bhatia said. "And they turned out a lot better. I don't think Gordon would have spit those out. But since then I've also been doing a lot of work with other flavors and other international cuisines."</p>
<p>"I think when I was on the show, I was pretty limited as a chef in terms of what I could and couldn't cook. But now I think I'm a lot more comfortable with any sort of ingredient, which is something that a master chef needs to have," he added.</p>
<p>Overall, Bhatia said that he felt that he was able to express himself and showcase his skills at the time while on the show. What was illuminating, however, was the reaction of a widespread viewership to an experience that on Bhatia's end, was entirely different for contestants than audiences.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get daily headlines sent straight to your inbox in our Express newsletter.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-A" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for Express</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-pleasanton_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-pleasanton_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>"I think getting to spend those few months in LA was a shot of the real world, in terms of seeing all the cameras and the lights and the action, and what goes on behind the scenes," Bhatia said. "I think that was a really eye-opening experience, to see that everything is not always how it seems on TV or on social media."</p>
<p>Bhatia added that the experience has translated into his own reactions to media since returning from the show, and given him an eye toward the ways in which stories are presented to an audience compared to how events actually transpire.</p>
<p>"I guess just don't believe everything you see," Bhatia advised. "I think 'MasterChef' was definitely one of the realer ones, but watching other shows like 'Jeopardy!' and 'Survivor', you just have to keep in mind that everything in the media is slightly different than what it seems like on TV, and people are just people. They aren't characters. They aren't meant to be mean or meant to be nice. They're all just trying to live their life."</p>
<p>He added that this is especially true for him and his castmates on "MasterChef Junior", who were going through the process of filming while young and away from their families for long periods of time.</p>
<p>In addition to the lessons in critical-thinking about various forms of media from his time on the show, Bhatia forged relationships with fellow contestants that have enabled him to continue getting a peek behind the scenes, as the remaining episodes since his elimination have aired.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/24/alameda-county-health-officials-to-end-mask-mandate?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Alameda County health officials end mask mandate</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/24/supreme-court-overturns-federal-abortion-rights?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Supreme Court overturns federal abortion rights</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/24/amador-valley-high-principal-butterfield-stepping-down-for-district-level-position?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Amador Valley High principal Butterfield stepping down for district-level position</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/24/after-roe-what-happens-to-abortion-in-california?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">After Roe: What happens to abortion in California?</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/26/new-pusd-student-trustee-aims-to-improve-transparency-between-district-youth?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">New PUSD student trustee aims to improve transparency between district, youth</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/24/alameda-county-health-officials-to-end-mask-mandate?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Alameda County health officials end mask mandate</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/06/24/supreme-court-overturns-federal-abortion-rights?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Supreme Court overturns federal abortion rights</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-pleasanton_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-pleasanton_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-pleasanton_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-pleasanton_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"After I was eliminated, those ones are the best, because there's still that element of surprise, like I don't know who's going to be in the top, who's going to win, who's going to be in the bottom, and they're all my friends too," Bhatia said. "So after the episodes I text them (to) see what they were thinking beyond the screen."</p>
<p>Since focusing on his baking skills, following his elimination during a baking challenge, Bhatia is now seeking to start his own small baking business, having applied for a permit with the city of San Ramon prior to the show's airing. However, he said there were no updates on the permitting process or launch of the business since then.</p>
<p>"We bought containers, food labels … logo stickers, but we still haven't gotten the licensing," Bhatia said. "I think the city likes to take their time with a bunch of stuff."</p>
<p>In the meantime, Bhatia is focused on his other interests as well, including practice for swim team and playing piano in his limited spare time. As high school approaches, he said he is also aiming to maintain the momentum he's had in middle school.</p>
<p>"Now I have high school to focus on," Bhatia said. "I'm definitely really academically focused through middle school, and I'm hoping to keep that going through high school and not lose that focus -- keep the grades up, healthy relationships, those things are really important."</p>
<p>Although Bhatia said he couldn't see himself competing on most reality or game shows, he noted that he would consider another cooking show in the future.</p>
<p>"I think a cooking show, definitely, because it was just such an amazing learning experience and I still have a lot to learn," Bhatia said. "That kind of an opportunity would be amazing, but a trivia show would not."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<img src="/express/sports/eastbay-logo.png" class="img-fluid" style="margin-bottom: 5px;">
<p class="side-block-headline">A front row seat to local high school sports.</p>
<p class="side-block-text">Check out our new newsletter, the Playbook.</p>
<a href="/express/sports/?utm_source=internal&utm_medium=story-page&utm_campaign=playbook" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<div class="row" style="margin-bottom: 30px;">
<div class="col-md-12">
<div class="card">
<div class="card-body">
<div class="row">
<div class="col-md-3">
<img src="/about/staff/img/910.jpg" alt=" " class="rounded-circle img-fluid">
</div>
<div class="col-md-9">
<span class="tag">Jeanita Lyman joined the Pleasanton Weekly in September 2020 and covers the Danville and San Ramon beat. She studied journalism at Skyline College and Mills College while covering the Peninsula for the San Mateo Daily Journal, after moving back to the area in 2013. <a href="/about/staff/bio/910/jeanita-lyman/" target="_blank">Read more >></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<p class="tag">
Follow PleasantonWeekly.com and the Pleasanton Weekly on Twitter <a href="//twitter.com/pleasantonnews" target="_blank" title="Twitter">@pleasantonnews</a>, <a href="//facebook.com/pleasantonweekly" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/pleasantonweekly" target="_blank" title="Twitter">@pleasantonweekly</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_363-1"></div>
</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">San Ramon: 'MasterChef Junior' contestant reflects on growth since filming show</h1>
<h2>Abir Bhatia seeks to launch baking business, prepares for high school</h2>
<meta itemprop="author" content="Jeanita Lyman">
<p class="byline">by <a href="/about/staff/bio/910/jeanita-lyman/" target="_blank" class="byline">Jeanita Lyman</a> / Danville San Ramon</p>
<meta itemprop="datePublished" content="2022-06-12T16:03:00-07:00">
<p class="dateline">Uploaded: Sun, Jun 12, 2022, 4:03 pm<br>
<meta itemprop="thumbnailUrl" content="https://pleasantonweekly.com/news/photos/2022/june/12/27054_col.jpg">
<article itemprop="articleBody"><p>At the end of the ninth episode of this season of "MasterChef Junior," which aired on Fox last month, then-10-year-old Abir Bhatia stood among his three other somber-faced teammates who placed in the bottom during that episode's baking challenge.</p><p>With his teammates being marked safe one by one, Bhatia was ultimately eliminated, following final critical remarks from celebrity chef Gordon Ramsay.</p><p>"Now let's be honest, one of your desserts tonight looked like something I'd pick up after a walk with a dog," Ramsay told Bhatia and his teammate A'Dan Lisaula, also 10 at the time. "The dessert was somewhat overcooked and completely missed the mark."</p><p>Ramsay proceeded to announce Bhatia's elimination from the show, as the San Ramon youth sighed in resignation.</p><p>Three years since the original filming of the show before the pandemic in 2019, Bhatia -- who is now a teenager at the end of his time at Gale Ranch Middle School -- said it was hard at times watching himself at a younger age throughout his appearance on the show.</p><p>"It's almost embarrassing to have to watch myself mess up something that now is super easy for me because I've had three years to learn and grow as a chef and a person, so having to watch those episodes and see myself screw up is … hard," Bhatia said in a recent interview with DanvilleSanRamon.</p><p>Upon returning home from the show, and ever since, Bhatia has been committed to honing his baking skills in particular, during his development as a chef and young adult in the years since the show's filming.</p><p>"The first thing I did when I got home was try to make those cookies again," Bhatia said. "And they turned out a lot better. I don't think Gordon would have spit those out. But since then I've also been doing a lot of work with other flavors and other international cuisines."</p><p>"I think when I was on the show, I was pretty limited as a chef in terms of what I could and couldn't cook. But now I think I'm a lot more comfortable with any sort of ingredient, which is something that a master chef needs to have," he added.</p><p>Overall, Bhatia said that he felt that he was able to express himself and showcase his skills at the time while on the show. What was illuminating, however, was the reaction of a widespread viewership to an experience that on Bhatia's end, was entirely different for contestants than audiences.</p><p>"I think getting to spend those few months in LA was a shot of the real world, in terms of seeing all the cameras and the lights and the action, and what goes on behind the scenes," Bhatia said. "I think that was a really eye-opening experience, to see that everything is not always how it seems on TV or on social media."</p><p>Bhatia added that the experience has translated into his own reactions to media since returning from the show, and given him an eye toward the ways in which stories are presented to an audience compared to how events actually transpire.</p><p>"I guess just don't believe everything you see," Bhatia advised. "I think 'MasterChef' was definitely one of the realer ones, but watching other shows like 'Jeopardy!' and 'Survivor', you just have to keep in mind that everything in the media is slightly different than what it seems like on TV, and people are just people. They aren't characters. They aren't meant to be mean or meant to be nice. They're all just trying to live their life."</p><p>He added that this is especially true for him and his castmates on "MasterChef Junior", who were going through the process of filming while young and away from their families for long periods of time.</p><p>In addition to the lessons in critical-thinking about various forms of media from his time on the show, Bhatia forged relationships with fellow contestants that have enabled him to continue getting a peek behind the scenes, as the remaining episodes since his elimination have aired.</p><p>"After I was eliminated, those ones are the best, because there's still that element of surprise, like I don't know who's going to be in the top, who's going to win, who's going to be in the bottom, and they're all my friends too," Bhatia said. "So after the episodes I text them (to) see what they were thinking beyond the screen."</p><p>Since focusing on his baking skills, following his elimination during a baking challenge, Bhatia is now seeking to start his own small baking business, having applied for a permit with the city of San Ramon prior to the show's airing. However, he said there were no updates on the permitting process or launch of the business since then.</p><p>"We bought containers, food labels … logo stickers, but we still haven't gotten the licensing," Bhatia said. "I think the city likes to take their time with a bunch of stuff."</p><p>In the meantime, Bhatia is focused on his other interests as well, including practice for swim team and playing piano in his limited spare time. As high school approaches, he said he is also aiming to maintain the momentum he's had in middle school.</p><p>"Now I have high school to focus on," Bhatia said. "I'm definitely really academically focused through middle school, and I'm hoping to keep that going through high school and not lose that focus -- keep the grades up, healthy relationships, those things are really important."</p><p>Although Bhatia said he couldn't see himself competing on most reality or game shows, he noted that he would consider another cooking show in the future.</p><p>"I think a cooking show, definitely, because it was just such an amazing learning experience and I still have a lot to learn," Bhatia said. "That kind of an opportunity would be amazing, but a trivia show would not."</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/28/editorial-experiment-aimed-at-improving-tone-and-dialogue-on-our-town-square-forum">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_363-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_363-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_363-3 {
        display: none;
    }
    ._magnetRelConrel_363-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://pleasantonweekly.com/news/2022/06/12/san-ramon-masterchef-junior-contestant-reflects-on-growth-since-filming-show">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="25327">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_363.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_363-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/express">Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="http://www.ShopPleasanton.com" target="_blank">Shop Pleasanton</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a><br>
<br>
<a href="https://www.livermorevine.com">Livermore Vine</a><br>
<a href="http://www.DanvilleSanRamon.com">DanvilleSanRamon.com</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">PleasantonWeekly.com</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">PleasantonWeekly.com</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'pleasantonweekly.com';
        _sf_async_config.sections = 'A&E';  // This changes based on section
        _sf_async_config.authors = 'Jeanita Lyman';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988983038f0c01d"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'721ed1cb68785908',m:'pRvxuLp7NUOdbHKJw_AvZDi2RFUPIlrTd2Y90f1xoA0-1656339586-0-AVVork9qD2MH1cpCASVMvhzOm/8DGNH37VpTbYELLSBuVpr3Dupaj8WTbB9zEcXsL/n8T1V3MtSLlU0LDu5K6GLQgbV8f/QhlbHaknz5CySaC9TnGKVNpGh6O9bH85+/udWOeq5Axp2vxWCOU0S/pdWwyN30p7gu8p5J0JFZL8RNMO2YakWoMQRebpfb0/nac0umxve4+yP2Eygulckl4dRn8L6aAsgl6A7KsRq2XwzT',s:[0x345e3e5f88,0xc2ce569ce4],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"721ed1cb68785908","token":"ad2b6a7e48234130834a5386d8060b44","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
