
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>A lasting impact | News | PleasantonWeekly.com |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="In the hearts of many in Tulancingo, late Pleasanton resident Bob Athenour now truly has a permanent presence in the community of his hometown's sister city in Mexico -- a life-size bronze sculpture of him sitting on a park bench.">
<meta name="author" content="Jeremy Walsh">
<meta property="fb:app_id" content="496029993811721" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pleasantonnews" />
<meta property="og:url" content="https://pleasantonweekly.com/news/2022/05/19/a-lasting-impact" />
<meta property="og:title" content="A lasting impact" />
<meta property="og:description" content="In the hearts of many in Tulancingo, late Pleasanton resident Bob Athenour now truly has a permanent presence in the community of his hometown's sister city in Mexico -- a life-size bronze sculpture of him sitting on a park bench." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://pleasantonweekly.com/news/photos/2022/may/19/26826_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8PVGP4');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-5']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
        (function(d, t) {
                var g = d.createElement(t),
                s = d.getElementsByTagName(t)[0];
                g.src = "https://cdn.pushalert.co/integrate_e8bc3668ea2df99b3d5766850af4939e.js";
                s.parentNode.insertBefore(g, s);
        }(document, "script"));
</script>
<script>
    (pushalertbyiw = window.pushalertbyiw || []).push(['addAttributes', {"member":"no", "logged_in":"no"}]); //add attributes in form of key-value pair
</script>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Top Stories [RSS]" href="//pleasantonweekly.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - TownSquare [RSS]" href="//pleasantonweekly.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Arts &amp; Entertainment [RSS]" href="//pleasantonweekly.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Movies [RSS]" href="//pleasantonweekly.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//pleasantonweekly.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/pleasanton_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-pleasanton_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/pleasanton_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-pleasanton_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_1', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_2', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_3', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_4', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8PVGP4');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Reader's Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/">Sports</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PleasantonWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
</div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:2mryyuo58yh" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-pleasanton_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-pleasanton_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">Arts <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>A lasting impact</h1>
<h2>Statue honoring 'Señor Bob' Athenour unveiled in Pleasanton's sister city of Tulancingo</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/staff/bio/681/jeremy-walsh/" target="_blank" class="byline">Jeremy Walsh</a> / Pleasanton Weekly </p>
<p class="dateline">Uploaded: Thu, May 19, 2022, 5:50 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 3 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div id="carousel_634" class="carousel slide inline-column-photo d-print-none" data-interval="false" data-ride="carousel">
<span class="carousel-header">Slideshow</span>
<div class="carousel-inner">
<div class="carousel-item active">
<img src="/news/photos/2022/may/19/26826_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
 Community leaders in Tulancingo, Mexico, joined by sister city delegates from Pleasanton, last month debuted a new bronze sculpture honoring late Pleasanton resident "Señor Bob" Athenour. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26824_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Community leaders in Tulancingo, Mexico, joined by sister city delegates from Pleasanton, last month debuted a new bronze sculpture honoring late Pleasanton resident "Señor Bob" Athenour. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26837_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Left: Bob Athenour in a past Amador Valley High School yearbook. (Photo courtesy of PUSD). Right: Athenour in his later years around town. (Photo courtesy of PTSCA) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26829_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
The PTSCA delegation trip also included distribution of wheelchairs to those in need, community events and cultural site tours. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26838_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Athenour with student delegates from a PTSCA exchange trip in 2010. (Photo courtesy of Jay Galvin/PTSCA) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26823_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
The Athenour family poses next to the statue in Tulancingo last month. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26833_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
A Tulancingo delegation trip to the Golden Gate Bridge. (Photo courtesy PTSCA) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26820_col.jpg" class="d-block w-100" alt="...">
 <div class="carousel-caption caption d-block">
The Pleasanton delegation trip to Tulancingo, Mexico in April 2022. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26821_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Plaque next to the statue tells a brief story of the life and impact of "Señor Bob" Athenour. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26827_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
A toast to "Señor Bob" Athenour, featuring a life-size cutout of the late Pleasanton resident, the night before the statue unveiling. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26828_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
The heart of Tulancingo, Mexico. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26831_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
The PTSCA delegation trip also included distribution of wheelchairs to those in need, community events and cultural site tours. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26836_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Bob Athenour. (Photo courtesy of Jay Galvin/PTSCA) </div>
</div>
</div>
<a class="carousel-control-prev" href="#carousel_634" role="button" data-slide="prev">
<span class="carousel-control-prev-icon" aria-hidden="true"></span>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#carousel_634" role="button" data-slide="next">
<span class="carousel-control-next-icon" aria-hidden="true"></span>
<span class="sr-only">Next</span>
</a>
</div>
<p>In the hearts of many in Tulancingo, late Pleasanton resident Bob Athenour now truly has a permanent presence in the community of his hometown's sister city in Mexico.</p>
<p>City leaders in Tulancingo, along with members of Athenour's family and a local delegation from the Pleasanton-Tulancingo Sister City Association, last month debuted a new memorial honoring the former teacher and community leader affectionately known as "Señor Bob" -- a life-size bronze sculpture of Athenour sitting on a park bench.</p>
<div id="carousel_635" class="carousel slide inline-60-photo d-print-none" data-interval="false" data-ride="carousel">
<span class="carousel-header">Slideshow</span>
<div class="carousel-inner">
<div class="carousel-item active">
<img src="/news/photos/2022/may/19/26835_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
Bob Athenour outside the Pleasanton Hotel. (Photo courtesy PTSCA) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26822_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
New sculpture honoring "Señor Bob" Athenour. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26832_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
The effort to bring wheelchairs to those in need in Tulancingo was near and dear to Athenour in life. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26834_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
A Pleasanton student exchange trip to Tulancingo. (Photo courtesy PTSCA) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26830_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
The effort to bring wheelchairs to those in need in Tulancingo was near and dear to Athenour in life. (Photo by Chuck Deckert) </div>
</div>
<div class="carousel-item ">
<img src="/news/photos/2022/may/19/26825_col.jpg" class="d-block w-100" alt="...">
<div class="carousel-caption caption d-block">
New sculpture honoring "Señor Bob" Athenour. (Photo by Chuck Deckert) </div>
</div>
</div>
<a class="carousel-control-prev" href="#carousel_635" role="button" data-slide="prev">
<span class="carousel-control-prev-icon" aria-hidden="true"></span>
<span class="sr-only">Previous</span>
 </a>
<a class="carousel-control-next" href="#carousel_635" role="button" data-slide="next">
<span class="carousel-control-next-icon" aria-hidden="true"></span>
<span class="sr-only">Next</span>
</a>
</div>
<p>"On the day of the unveiling, the outpouring of love for Bob and the appreciation for all he meant to the city was obvious and visible," said Dick Stafford, PTSCA committee member and Rotary wheelchair donation coordinator.</p>
<p>"City officials and services clubs including Rotary Clubs, Lions, Soroptomists and of course Sister City were all in attendance along with eight members of Bob's family," Stafford told the Weekly. "But what was most impactful to me was the number of Tulancingo families with kids that turned out. Sometimes going back three generations, they were all there with pride to cheer the unveiling of the statue to honor the man they lovingly called Señor Bob."</p>
<p>Jorge Victoria, president of the PTSCA, was also among the Pleasanton group to travel to Tulancingo from April 21-27 for the delegation visit that included the commemoration of Athenour, <a href="https://www.pleasantonweekly.com/news/2020/08/18/remembering-bob-athenour">who died in 2020</a> at the age of 91.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">Help sustain the local news you depend on.</p>
<p class="side-block-text">Your contribution matters. Become a member today.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-pleasanton_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-pleasanton_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-pleasanton_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-pleasanton_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>Victoria told the Weekly the event represented "recognition of the sincere love and respect Bob had for the Mexican culture and his 'home away from home' Tulancingo. You could sense their appreciation and genuine love and respect for bringing our two cities together."</p>
<p>JJ Parra, PTSCA committee member who served as an interpreter for the delegation, noted, "On three occasions when I had the opportunity to escape and stroll around the plaza many locals were taking photos with our Señor Bob. In addition, they were all reading the plaque describing who he was what his life work entailed, and his love for the communities of Pleasanton and Tulancingo and their strong links."</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/may/19/26829_col.jpg" class="img-fluid">
<p class="caption">The PTSCA delegation trip also included distribution of wheelchairs to those in need, community events and cultural site tours. (Photo by Chuck Deckert)</p>
</div>
<p>"Señor Bob's legacy is strong as shown by the sizable participation of his family at the ceremony," Parra said. "His children, their spouses, and their children actively participated and added a touch of family continuity in support of Señor Bob's vision of multicultural exchange and understanding."</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2022/may/19/26837_col.jpg" class="img-fluid">
<p class="caption">Left: Bob Athenour in a past Amador Valley High School yearbook. (Photo courtesy of PUSD). Right: Athenour in his later years around town. (Photo courtesy of PTSCA)</p>
</div>
<p>Athenour was a retired Spanish and French language teacher from his alma mater Amador Valley High School operating a successful travel agency in his second career when he helped form the sister city relationship between Pleasanton and Tulancingo, a city in the Mexican state of Hidalgo.</p>
<p>Athenour and real estate executive Steve Noble traveled to Tulancingo and met with city representatives in 1983, laying the groundwork that would lead to the agreement establishing the sister city relationship that thrives on to this day.</p>
</div>
</div>
<div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-pleasanton_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-pleasanton_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>The most recognizable aspect of the program are the adult delegations and exchange students experiencing each other's cultures annually -- other than pauses during the COVID-19 pandemic.</p>
<p>But the impact of the relationship, and Athenour's influence, extended much deeper.</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/may/19/26823_col.jpg" class="img-fluid">
<p class="caption">The Athenour family poses next to the statue in Tulancingo last month. (Photo by Chuck Deckert)</p>
</div>
<p>"Over the years Bob's philanthropic interests and his love for the people of Tulancingo have come together to provide much needed aid during difficult times," Stafford said.</p>
<p>"From raising funds to assist the city after a catastrophic flood in 1999 to providing over 1,500 wheelchairs to those not able to afford one, Bob ... was always there to help," Stafford added. "The Wheelchair Program was one of his special projects, and through his leadership in Sister City and The Rotary Club of Pleasanton, he was able to establish working relationships that brought the life changing gift of mobility to hundreds of individuals."</p>
<p>The tradition continued in Athenour's honor last month as the Pleasanton delegation, in coordination with local service groups and the Wheelchair Foundation, distributed another round of donated wheelchairs to those in need in Tulancingo, free-of-charge.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/05/22/leaders-call-for-more-housing-as-county-homelessness-rises-22?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Leaders call for more housing as county homelessness rises 22%</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/05/22/pleasanton-stratfords-graham-wins-teacher-of-the-year-award?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Pleasanton: Stratford's Graham wins Teacher of the Year award</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/05/22/creatures-of-impulse-assemble?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Creatures of Impulse 'Assemble'</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/05/23/livermore-valley-arts-announces-new-name-new-season?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Livermore Valley Arts announces new name, new season</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/05/23/the-great-culling-which-california-bills-did-legislators-kill?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">The Great Culling: Which California bills did legislators kill?</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/05/22/leaders-call-for-more-housing-as-county-homelessness-rises-22?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Leaders call for more housing as county homelessness rises 22%</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2022/05/22/pleasanton-stratfords-graham-wins-teacher-of-the-year-award?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Pleasanton: Stratford's Graham wins Teacher of the Year award</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-pleasanton_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-pleasanton_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-pleasanton_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-pleasanton_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>"This trip like all delegation visits I have attended was unique and special," Parra said. "The distribution of wheelchairs, the visit to the girls home (asilo), visiting the university and medical school and seeing another plaque dedicated to Señor Bob in a different area of town reserved for noted Tulancingo citizens. This showed how the city Tulancingo embraces one of its own."</p>
<p>Victoria added, "Bob's sister city legacy is one of caring, understanding and acceptance of cultural differences worldwide and community service at home and internationally."</p>
<p><span style="font-weight:bold;">About Tulancingo</span></p>
<p>Tulancingo, Mexico is located in the state of Hidalgo, in a valley similar to Pleasanton, 75 miles northeast of Mexico City.</p>
<p>There are numerous Toltec/Aztec and pre-Columbian buildings as well as a cathedral built in 1528. It is a modern city, but not a tourist town, according to the Pleasanton-Tulancingo Sister City Association.</p>
<p>The major industries include textiles including premier woolen thread and yarn, cashmeres, embroidered clothing, household items and general commerce. Cheese is another product that is a highly valued export for Tulancingo.</p>
<p>To learn more about the cities' relationship, as well as the annual youth ambassador exchange program and the association's fundraisers in Pleasanton, visit ptsca.org.</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2022/may/19/26828_col.jpg" class="img-fluid">
<p class="caption">The heart of Tulancingo, Mexico. (Photo by Chuck Deckert)</p>
 </div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<img src="/express/sports/eastbay-logo.png" class="img-fluid" style="margin-bottom: 5px;">
<p class="side-block-headline">A front row seat to local high school sports.</p>
<p class="side-block-text">Check out our new newsletter, the Playbook.</p>
<a href="/express/sports/?utm_source=internal&utm_medium=story-page&utm_campaign=playbook" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<div class="row" style="margin-bottom: 30px;">
<div class="col-md-12">
<div class="card">
<div class="card-body">
<div class="row">
<div class="col-md-3">
<img src="/about/staff/img/681.jpg" alt=" " class="rounded-circle img-fluid">
</div>
<div class="col-md-9">
<span class="tag">Jeremy Walsh, a Benicia native and American University alum, joined Embarcadero Media in November 2013. After serving as associate editor for the Pleasanton Weekly and DanvilleSanRamon.com, he was promoted to editor of the East Bay Division in February 2017. <a href="/about/staff/bio/681/jeremy-walsh/" target="_blank">Read more >></a></span>
</div>
</div>
</div>
</div>
</div>
</div>
<p class="tag">
Follow PleasantonWeekly.com and the Pleasanton Weekly on Twitter <a href="//twitter.com/pleasantonnews" target="_blank" title="Twitter">@pleasantonnews</a>, <a href="//facebook.com/pleasantonweekly" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/pleasantonweekly" target="_blank" title="Twitter">@pleasantonweekly</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_363-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Get uninterrupted access to important local city government news. Become a member today. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page-topic-based-city_government&utm_campaign=join-uninterrupted" class="btn btn-info btn-join">Join</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">A lasting impact</h1>
<h2>Statue honoring 'Señor Bob' Athenour unveiled in Pleasanton's sister city of Tulancingo</h2>
<meta itemprop="author" content="Jeremy Walsh">
<p class="byline">by <a href="/about/staff/bio/681/jeremy-walsh/" target="_blank" class="byline">Jeremy Walsh</a> / Pleasanton Weekly</p>
<meta itemprop="datePublished" content="2022-05-19T17:50:00-07:00">
<p class="dateline">Uploaded: Thu, May 19, 2022, 5:50 pm<br>
<meta itemprop="thumbnailUrl" content="https://pleasantonweekly.com/news/photos/2022/may/19/26826_col.jpg">
<article itemprop="articleBody"><p>In the hearts of many in Tulancingo, late Pleasanton resident Bob Athenour now truly has a permanent presence in the community of his hometown's sister city in Mexico.</p><p>City leaders in Tulancingo, along with members of Athenour's family and a local delegation from the Pleasanton-Tulancingo Sister City Association, last month debuted a new memorial honoring the former teacher and community leader affectionately known as "Señor Bob" -- a life-size bronze sculpture of Athenour sitting on a park bench.</p><p>"On the day of the unveiling, the outpouring of love for Bob and the appreciation for all he meant to the city was obvious and visible," said Dick Stafford, PTSCA committee member and Rotary wheelchair donation coordinator.</p><p>"City officials and services clubs including Rotary Clubs, Lions, Soroptomists and of course Sister City were all in attendance along with eight members of Bob's family," Stafford told the Weekly. "But what was most impactful to me was the number of Tulancingo families with kids that turned out. Sometimes going back three generations, they were all there with pride to cheer the unveiling of the statue to honor the man they lovingly called Señor Bob."</p><p>Jorge Victoria, president of the PTSCA, was also among the Pleasanton group to travel to Tulancingo from April 21-27 for the delegation visit that included the commemoration of Athenour, <a href="https://www.pleasantonweekly.com/news/2020/08/18/remembering-bob-athenour">who died in 2020</a> at the age of 91.</p><p>Victoria told the Weekly the event represented "recognition of the sincere love and respect Bob had for the Mexican culture and his 'home away from home' Tulancingo. You could sense their appreciation and genuine love and respect for bringing our two cities together."</p><p>JJ Parra, PTSCA committee member who served as an interpreter for the delegation, noted, "On three occasions when I had the opportunity to escape and stroll around the plaza many locals were taking photos with our Señor Bob. In addition, they were all reading the plaque describing who he was what his life work entailed, and his love for the communities of Pleasanton and Tulancingo and their strong links."</p><p>"Señor Bob's legacy is strong as shown by the sizable participation of his family at the ceremony," Parra said. "His children, their spouses, and their children actively participated and added a touch of family continuity in support of Señor Bob's vision of multicultural exchange and understanding."</p><p>Athenour was a retired Spanish and French language teacher from his alma mater Amador Valley High School operating a successful travel agency in his second career when he helped form the sister city relationship between Pleasanton and Tulancingo, a city in the Mexican state of Hidalgo.</p><p>Athenour and real estate executive Steve Noble traveled to Tulancingo and met with city representatives in 1983, laying the groundwork that would lead to the agreement establishing the sister city relationship that thrives on to this day.</p><p>The most recognizable aspect of the program are the adult delegations and exchange students experiencing each other's cultures annually -- other than pauses during the COVID-19 pandemic.</p><p>But the impact of the relationship, and Athenour's influence, extended much deeper.</p><p>"Over the years Bob's philanthropic interests and his love for the people of Tulancingo have come together to provide much needed aid during difficult times," Stafford said.</p><p>"From raising funds to assist the city after a catastrophic flood in 1999 to providing over 1,500 wheelchairs to those not able to afford one, Bob ... was always there to help," Stafford added. "The Wheelchair Program was one of his special projects, and through his leadership in Sister City and The Rotary Club of Pleasanton, he was able to establish working relationships that brought the life changing gift of mobility to hundreds of individuals."</p><p>The tradition continued in Athenour's honor last month as the Pleasanton delegation, in coordination with local service groups and the Wheelchair Foundation, distributed another round of donated wheelchairs to those in need in Tulancingo, free-of-charge.</p><p>"This trip like all delegation visits I have attended was unique and special," Parra said. "The distribution of wheelchairs, the visit to the girls home (asilo), visiting the university and medical school and seeing another plaque dedicated to Señor Bob in a different area of town reserved for noted Tulancingo citizens. This showed how the city Tulancingo embraces one of its own."</p><p>Victoria added, "Bob's sister city legacy is one of caring, understanding and acceptance of cultural differences worldwide and community service at home and internationally."</p><p><span style="font-weight:bold;">About Tulancingo</span></p><p>Tulancingo, Mexico is located in the state of Hidalgo, in a valley similar to Pleasanton, 75 miles northeast of Mexico City.</p><p>There are numerous Toltec/Aztec and pre-Columbian buildings as well as a cathedral built in 1528. It is a modern city, but not a tourist town, according to the Pleasanton-Tulancingo Sister City Association.</p><p>The major industries include textiles including premier woolen thread and yarn, cashmeres, embroidered clothing, household items and general commerce. Cheese is another product that is a highly valued export for Tulancingo.</p><p>To learn more about the cities' relationship, as well as the annual youth ambassador exchange program and the association's fundraisers in Pleasanton, visit ptsca.org.</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/28/editorial-experiment-aimed-at-improving-tone-and-dialogue-on-our-town-square-forum">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_363-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_363-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_363-3 {
        display: none;
    }
    ._magnetRelConrel_363-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://pleasantonweekly.com/news/2022/05/19/a-lasting-impact">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="25230">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_363.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_363-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/express">Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="http://www.ShopPleasanton.com" target="_blank">Shop Pleasanton</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a><br>
<br>
<a href="https://www.livermorevine.com">Livermore Vine</a><br>
<a href="http://www.DanvilleSanRamon.com">DanvilleSanRamon.com</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2022 <a href="/">PleasantonWeekly.com</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2022 <a href="/">PleasantonWeekly.com</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'pleasantonweekly.com';
        _sf_async_config.sections = 'A&E';  // This changes based on section
        _sf_async_config.authors = 'Jeremy Walsh';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988983038f0c01d"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7104a765f9d881d5',m:'7ruhjgbRt4peOfyL87a1wNGRfzJax98N_EnAMAQmzOM-1653380865-0-ASXE940diQ307fkk+cHoHLNqgfXnsRsxSJQkYzaWxalbM5z5Mev2BlLNttQe5f3cMTkQWX6BwisSZhipX9LFd4O/OHvmcceiibgE5DcBYGX5B/566YxqY9ISEDk3+8UcsLAGYxnPNYcIeDVZ1nxjXO45RUUJyvMXYSxax+Nm1XT+',s:[0x1ad1076c61,0x7ae9f90145],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7104a765f9d881d5","token":"ad2b6a7e48234130834a5386d8060b44","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
