
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Pleasanton native's passion for acting | News | PleasantonWeekly.com |</title>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<meta name="description" content="The joke among theater students, Evan Hoopes noted, is the best scenario would be if they could drop out of college -- because they've landed some massive role with Marvel or Disney. But he plans to stick it out...">
<meta name="author" content="Dolores Fox Ciardelli">
<meta property="fb:app_id" content="496029993811721" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pleasantonnews" />
<meta property="og:url" content="https://pleasantonweekly.com/news/2021/11/18/pleasanton-natives-passion-for-acting" />
<meta property="og:title" content="Pleasanton native's passion for acting" />
<meta property="og:description" content="The joke among theater students, Evan Hoopes noted, is the best scenario would be if they could drop out of college -- because they've landed some massive role with Marvel or Disney. But he plans to stick it out..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://pleasantonweekly.com/news/photos/2021/november/18/25338_col.jpg" />
<meta name="robots" content="max-image-preview:large">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/class/ajax.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/hide_slide.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/cookie.js?v=8"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8PVGP4');</script>
<script type="application/javascript">
	function retry(isDone, next) {
		var current_trial = 0, max_retry = 50, interval = 10, is_timeout = false;
		var id = window.setInterval(
			function() {
				if (isDone()) {
					window.clearInterval(id);
					next(is_timeout);
				}
				if (current_trial++ > max_retry) {
					window.clearInterval(id);
					is_timeout = true;
					next(is_timeout);
				}
			},
			10
		);
	}

	function isIE10OrLater(user_agent) {
		var ua = user_agent.toLowerCase();
		if (ua.indexOf('msie') === 0 && ua.indexOf('trident') === 0) {
			return false;
		}
		var match = /(?:msie|rv:|Edge)[\s|\/]?([\d\.]+)/.exec(ua); // detect Project Spartan too
		if (match && parseInt(match[1], 10) >= 10) {
			return true;
		}
		return false;
	}

	function detectPrivateMode(callback) {
		var is_private;

		if (window.webkitRequestFileSystem) {
			window.webkitRequestFileSystem(
				window.TEMPORARY, 1,
				function() {
					is_private = false;
				},
				function(e) {
					console.log(e);
					is_private = true;
				}
			);
		} else if (window.indexedDB && /Firefox/.test(window.navigator.userAgent)) {
			var db;
			try {
				db = window.indexedDB.open('test');
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				retry(
					function isDone() {
						return db.readyState === 'done' ? true : false;
					},
					function next(is_timeout) {
						if (!is_timeout) {
							is_private = db.result ? false : true;
						}
					}
				);
			}
		} else if (isIE10OrLater(window.navigator.userAgent)) {
			is_private = false;
			try {
				if (!window.indexedDB) {
					is_private = true;
				}                 
			} catch (e) {
				is_private = true;
			}
		} else if (window.localStorage && /Safari/.test(window.navigator.userAgent)) {
			try {
				window.localStorage.setItem('test', 1);
			} catch(e) {
				is_private = true;
			}

			if (typeof is_private === 'undefined') {
				is_private = false;
				window.localStorage.removeItem('test');
			}
		}

		retry(
			function isDone() {
				return typeof is_private !== 'undefined' ? true : false;
			},
			function next(is_timeout) {
				callback(is_private);
			}
		);
	}
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-440011-5']);

  // set custom variables
  
  _gaq.push(['_trackPageview']);
_gaq.push(['_setCustomVar',
								      2,             // This custom var is set to slot #1.  Required parameter.
								      'User Type',   // The name of the custom variable.  Required parameter.
								      'Visitor',      // Sets the value of "User Type" to "Subscriber", "User" or "Visitor" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      3,             // This custom var is set to slot #1.  Required parameter.
								      'Unlocked',   // The name of the custom variable.  Required parameter.
								      'Viewed',      // Sets the value of "Unlocked" to "Viewed" or "Blocked" depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);
						_gaq.push(['_setCustomVar',
								      4,             // This custom var is set to slot #1.  Required parameter.
								      'Meter Count',   // The name of the custom variable.  Required parameter.
								      '0',      // Sets the value of "Unlocked" to "Viewed", "Blocked" or depending on status.  Required parameter.
								       1             // Sets the scope to session-level.  Optional parameter.
								   ]);  (function() {
    detectPrivateMode(
        function(is_private) {
            typeof is_private === 'undefined' ? 
								_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'unknown',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : is_private ? 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
			 : 
				_gaq.push(['_setCustomVar',
					  5,             // This custom var is set to slot #5.  Required parameter.
					  'hiding',   // The name of the custom variable.  Required parameter.
					  'not private',      // Sets the value of Required parameter.
					   1             // Sets the scope to session-level.  Optional parameter.
				   ])
		}
    );
  })();
	
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



//Evil Robot Detection -- Added by FAB 6/6/2012
// http://stkywll.com/2012/04/27/annoying-robots-a-solution-for-google-analytics/

	var category = 'trafficQuality';
	var dimension = 'botDetection';
	var human_events = ['onkeydown','onmousemove'];

	if ( navigator.appName == 'Microsoft Internet Explorer' && !document.referrer) {
		for(var i = 0; i < human_events.length; i++){
			document.attachEvent(human_events[i], ourEventPushOnce);
		}
	}else{
		_gaq.push( [ '_trackEvent', category, dimension, 'botExcluded', 1, true ] );
	}

	function ourEventPushOnce(ev) {

		_gaq.push( [ '_trackEvent', category, dimension, 'on' + ev.type, 1, true ] );

		for(var i = 0; i < human_events.length; i++){
			document.detachEvent(human_events[i], ourEventPushOnce);
		}

	} // end ourEventPushOnce()

	//End Evil Robot Detection

</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1381337412046565');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1381337412046565&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
	var email = document.cookie;
    if (sessionStorage.getItem("c_messaging") == null || email.includes("embarcaderopublishing.com"))
	{
		//skip after setting a value
		sessionStorage.setItem('c_messaging', 'y');
        //alert("Hello! I am just starting!!");
	}
	else if (sessionStorage.getItem("c_messaging") == 'x' || email.includes("embarcaderopublishing.com"))
	{
		//skip
        //alert("Hello! I am an X box!!");
    }
	else
    {
		sessionStorage.setItem('c_messaging', 'x');
		setTimeout(c_messaging,20000);
		
		function c_messaging()
		{
			$.colorbox(
			{
				close:"X",
				opacity:0.3,
				overlayClose:false,
				href:"/user/subscribe/c_messaging.pop.php"
			});
		}
	}
	</script>

<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Top Stories [RSS]" href="//pleasantonweekly.com/news/rss.php?section=1">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - TownSquare [RSS]" href="//pleasantonweekly.com/square/rss.php">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Arts &amp; Entertainment [RSS]" href="//pleasantonweekly.com/news/rss.php?section=4">
<link rel="alternate" type="application/rss+xml" title="PleasantonWeekly.com - Movies [RSS]" href="//pleasantonweekly.com/news/rss.php?section=5">

<link rel="apple-touch-icon" sizes="57x57" href="/art/app-icons/apple-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/art/app-icons/apple-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/art/app-icons/apple-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/art/app-icons/apple-icon-144x144.png" />

<link rel="apple-touch-startup-image" media="(device-width: 320px)" href="/art/app-icons/apple-touch-startup-image-320x460.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x920.png">

<link rel="apple-touch-startup-image" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-640x1096.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: portrait)" href="/art/app-icons/apple-touch-startup-image-768x1004.png">

<link rel="apple-touch-startup-image" media="(device-width: 768px) and (orientation: landscape)" href="/art/app-icons/apple-touch-startup-image-748x1024.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px) and (orientation: portrait) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-1536x2008.png">

<link rel="apple-touch-startup-image" media="(device-width: 1536px)  and (orientation: landscape) and (-webkit-device-pixel-ratio: 2)" href="/art/app-icons/apple-touch-startup-image-2048x1496.png">
<link rel="shortcut icon" href="/favicon.png" type="image/png">
<link rel="shortcut icon" type="image/png" href="//pleasantonweekly.com/favicon.png" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
                        var gptadslots = [];
                        var googletag = googletag || {
                            cmd: []
                        };
                    </script>
<script>

                      googletag.cmd.push(function() {
                      
                      
                        var mappingsizes = googletag.sizeMapping().
                        addSize([992, 0], [[970, 250], [1, 1]]).
                        addSize([768, 0], [[728, 90], [1, 1]]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 150]]).
                        addSize([0, 0], [[320, 50], [1, 1]]).

                        build();


                        //Adslot declaration
                      
                        googletag.defineSlot('/1006587/pleasanton_news_responsive_1', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-pleasanton_news_responsive_1').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        googletag.defineSlot('/1006587/pleasanton_news_responsive_2', [[320, 50], [728, 90], [970, 250]], 'div-gpt-ad-pleasanton_news_responsive_2').defineSizeMapping(mappingsizes).addService(googletag.pubads()); 
                        
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_1', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_1').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_2', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_2').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_3', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_3').addService(googletag.pubads());
                        googletag.defineSlot('/1006587/pleasanton_news_story_300x250_4', [300, 250], 'div-gpt-ad-pleasanton_news_story_300x250_4').addService(googletag.pubads());

                        
                        googletag.pubads().enableSingleRequest();
                        googletag.pubads().collapseEmptyDivs();
                        googletag.enableServices();
                      });
                    </script>

<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>

<link rel="stylesheet" href="/twitter_bootstrap/4.3.1/css/bootstrap.min.css">
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/jquery.js"></script>
<link rel="stylesheet" type="text/css" href="//www.embarcaderopublishing.com/css/styles_responsive.css?v=8" />
<link media="screen" rel="stylesheet" href="//www.embarcaderopublishing.com/colorbox/colorbox.css?v=8" />
<script type="text/javascript" src="//www.embarcaderopublishing.com/colorbox/jquery.colorbox.js"></script>
<script type="text/javascript" src="//www.embarcaderopublishing.com/js/login_scripts.js?v=8"></script>
<script src="https://kit.fontawesome.com/20c4b40556.js" crossorigin="anonymous"></script>
<script type="text/javascript">
        $(document).ready(function(){

            $(window).scroll(function(){
                if ($(this).scrollTop() > 100) {
                    $('.scrollup').fadeIn();
                    $('.scrolldn').fadeIn();
                } else {
                    $('.scrollup').fadeOut();
                    $('.scrolldn').fadeOut();
                }
            });

            $('.scrollup').click(function(){
                $("html, body").animate({ scrollTop: 0 }, 1000);
                return false;
            });

            $('.scrolldn').click(function(){
                $("html, body").animate({ scrollTop: $(document).height() }, 1000);
                return false;
            });
        });
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T8PVGP4');</script>

<header>

<nav class="navbar navbar-light fixed-top">
<a class="navbar-brand" href="/"><img src="/art/top_logo.png"></a>

<button class="navbar-toggler order-first" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div align="right" ;>
<span class="display-desktop">
<a href="javascript:em_login_link()" class="btn btn-secondary btn-sm">
Login
</a>
</span>
<span class="display-mobile">
<a href="javascript:em_login_link()"><i class="fas fa-sign-in-alt fa-lg"></i></a>
</span>
&nbsp;
<a href="/user/subscribe/?utm_source=internal&utm_medium=header-button-responsive&utm_campaign=join" class="btn btn-info btn-sm btn-join">
Join
</a>
<span class="display-desktop">
&nbsp; <a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search"><i class="fas fa-search"></i></a>
</span>
</div>
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/news/">Top Stories</a>
<a class="dropdown-item" href="/news/recent_headlines.php">Recent News</a>
<a class="dropdown-item" href="/news/section/editorials/">Editorials</a>
<a class="dropdown-item" href="/obituaries/">Obituaries</a>
<a class="dropdown-item" href="/calmatters/">State News from CALmatters</a>
<a class="dropdown-item" href="/best_of/">Reader's Choice</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/square/">Town Square</a>
</li>
<li class="nav-item">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Blogs</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/blogs/">Meet our Bloggers</a>
<a class="dropdown-item" href="/blogs/recent/">Most Recent Posts</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
A&amp;E
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/arts/">Features and Reviews</a>
<a class="dropdown-item" href="/calendar/">Calendar</a>
<a class="dropdown-item" href="/best_of">Readers' Choice</a>
<a class="dropdown-item" href="https://www.destinationpaloalto.com/eating-and-nightlife" target="_blank">Restaurants</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/sports/">Sports</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/real_estate/">Real Estate</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Print Edition
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/print/">Current Edition</a>
<a class="dropdown-item" href="/print/editions/">Archives</a>
<a class="dropdown-item" href="/print/special/">Special Publications</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Join
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/user/subscribe/">Become a Member</a>
<a class="dropdown-item" href="/express/">Free Newsletters</a>
<a class="dropdown-item" href="/promotions/">Promotions &amp; Contests</a>
</div>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Contact
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink">
<a class="dropdown-item" href="/about/contact/">Contact Info</a>
<a class="dropdown-item" href="/about/contact/mailto.php?e=editor&s=newstip">Submit News Tip/Photo</a>
<a class="dropdown-item" href="https://portal.cityspark.com/EventEntry/EventEntry/PleasantonWeekly/" target="_blank">Submit Calendar Item</a>
<a class="dropdown-item" href="/circulation/">Delivery &amp; Subscription Services</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="/search/">Search</a>
</li>
<li class="nav-item">
<a class="nav-link" href="/user/register/" target="_blank">Register</a>
</li>
<li class="nav-item">
<a class="nav-link" href="javascript:em_login_link()">Login</a>
</li>
</ul>
</div>
</nav>
</header>
<div class="mt60"></div>
<div class="row">
<div class="col">
<div class="collapse multi-collapse" id="Search">
<form action="/search" id="cse-search-box" class="container d-print-none" style="padding-top: 20px;">
<div class="form-group">
<div class="input-group">
<div class="input-group-prepend">
<div class="input-group-text">
<i class="fa fa-search"></i>
 </div>
</div>
<input type="hidden" name="cx" value="partner-pub-2203864489454098:2mryyuo58yh" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input id="q" name="q" placeholder="Search" type="text" class="form-control">
</div>
</div>
<div class="form-group" align="right">
<button name="submit" type="submit" class="btn btn-sm btn-success">Search</button>
</div>
</form>
</div>
</div>
</div>


<div class="outline-me ad-break-top d-print-none" id="ad-block-00">
<div id="div-gpt-ad-pleasanton_news_responsive_1">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-pleasanton_news_responsive_1");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<p class="section">Arts <span class="display-mobile">
<a data-toggle="collapse" href="#Search" aria-expanded="false" aria-controls="Search" style="float: right;"><i class="fas fa-search"></i></a>
</span>
</p>
<h1>Pleasanton native's passion for acting</h1>
<h2>Amador grad in Los Angeles to follow his dream</h2>
<div class="share-tools">
<div class="addthis_inline_share_toolbox"></div>
</div>
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Dolores Fox Ciardelli</a>
/ Pleasanton Weekly </p>
<p class="dateline">Uploaded: Thu, Nov 18, 2021, 4:15 pm
<span style="float: right;">
<i class="fas fa-comments"></i> 0
</span>
<br>
Time to read: about 3 minutes
</p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-01">
<div class="text-block">
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/november/18/25338_col.jpg" class="img-fluid">
<p class="caption">Evan Hoopes (right) and Nick Wittcoff run lines for a scene in their scene study class at Loyola Marymount University where Hoopes, a 2020 Amador Valley High grad, is majoring in theater arts. (Contributed photo)</p>
</div>
<p>Evan Hoopes grew up in Pleasanton but his memories are driving out of town for rehearsals and auditions.</p>
<p>"I've been acting since I was a little kid," Hoopes, 19, said. "My mom got me into it, she got me an agent. I'm really grateful for that -- I have an all-time passion for acting, and I was doing it at such a young age."</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2021/november/18/25339_col.jpg" class="img-fluid">
<p class="caption">Hoopes rehearses lines, adhering to COVID protocols indoors. (Contributed photo) </p>
</div>
<p>Hoopes attended Valley View Elementary, but mom Christine pulled him out every few weeks for acting jobs.</p>
<p>"We would drive to San Francisco in the middle of the day," he recalled. "I would have my script in the car, reading it while we drove there."</p>
<p>He remembers one filming before he was even 8 in which he was the son in a commercial for a birth control product.</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-01">
<p class="side-block-headline">What's local journalism worth to you?</p>
<p class="side-block-text">Support PleasantonWeekly.com for as little as $5/month.</p>
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page&utm_campaign=join" class="btn btn-info btn-sm btn-join btn-block">Join</a>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-01">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2 ad-content" id="block-03">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-pleasanton_news_story_300x250_1">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-pleasanton_news_story_300x250_1");
                                            });
                                            </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-pleasanton_news_story_300x250_2">
<script>
                                            googletag.cmd.push(function() {
                                                googletag.display("div-gpt-ad-pleasanton_news_story_300x250_2");
                                            });
                                            </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-02">
<div class="text-block">
<p>"We drove out and I met the fake family -- it was the first time I had a fake family," Hoopes said. "Everyone was really nice. Then we went out and played soccer and ran around with the ball and they filmed it."</p>
<p>Around the same time he had a main role in a film called, "The Big Sleaze," in which a man manipulates his little kid character. It is still available on YouTube.</p>
<div class="inline-column-photo d-print-none">
<img src="/news/photos/2021/november/18/25337_col.jpg" class="img-fluid">
<p class="caption">A younger Evan Hoopes in his professional portfolio photograph. (Contributed photo)</p>
</div>
<p>At Pleasanton Middle School he joined the Panther Players for one production, but it was at Amador Valley High that he was hooked.</p>
<p>"In my sophomore year I was doing every show that I could," he said.</p>
<p>And he discovered Pleasanton's teen improv troupe, Creatures of Impulse.</p>
</div>
</div>
 <div class="d-none d-md-block col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="d-none d-lg-block">
<img src="/express/img/phone-330x270.jpg" class="align-self-start mr-3 img-fluid">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
<div class="d-md-none col-md-2 outline-me my-auto side-block d-print-none" id="side-block-02">
<div class="media d-lg-none">
<img src="/express/img/phone-330x270.jpg" style="max-width: 115px;" class="align-self-start mr-3 img-fluid">
<div class="media-body">
<p class="side-block-headline">Stay informed</p>
<p class="side-block-text">Get the latest local news and information sent straight to your inbox.</p>
<a href="/express/?utm_source=internal&utm_medium=story-page&utm_campaign=express-signup-B" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free newsletters</a>
</div>
</div>
</div> </div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-02">
<div id="div-gpt-ad-pleasanton_news_responsive_2">
<script>
                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-pleasanton_news_responsive_2");
                });
                </script>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-03">
<div class="text-block">
<p>"Creatures of Impulse was the love of my life back then," Hoopes remembered. "I consider improv to be my specialty because of that."</p>
<p>He called improv a compassionate form of entertainment.</p>
<p>"When you're doing something by the book, there is a lot of opportunity to act for yourself -- you do your lines and you know them," he explained. "But with improv I have to be listening to everyone on stage, listening and helping the other people."</p>
<p>Hoopes was a member of the 2020 class that graduated mid-pandemic, and his shows at Amador and with Creatures of Impulse were canceled.</p>
<p>"It was pretty heartbreaking at first but I got over it," he said. "I figured there was nothing I could do about it."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block side-block-mobile-full d-print-none" id="side-block-03">
<div class="d-none d-md-block">
<p class="side-block-headline">Most Viewed Stories</p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/17/pleasanton-council-greenlights-pilot-mental-health-response-program?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Pleasanton council greenlights pilot mental health response program</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/17/livermore-renews-contract-for-traffic-control-at-outlets-ahead-of-black-friday?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Livermore renews contract for traffic control at outlets ahead of Black Friday</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/17/5-earthquakes-recorded-in-tri-valley?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">5 earthquakes recorded in Tri-Valley</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/18/tri-valley-turkey-burn-returning-thanksgiving-morning?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Tri-Valley Turkey Burn returning Thanksgiving morning</a></p>
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/18/2021-pleasanton-weekly-holiday-fund-begins?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">2021 Pleasanton Weekly Holiday Fund begins</a></p>
</div>
<div class="d-sm-block d-md-none">
<p class="side-block-headline">Most Viewed Stories</p>
<div class="row">
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/17/pleasanton-council-greenlights-pilot-mental-health-response-program?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Pleasanton council greenlights pilot mental health response program</a></p>
</div>
<div class="col-6">
<p class="side-block-text side-block-hanging-indent">&#9632; <a href="/news/2021/11/17/livermore-renews-contract-for-traffic-control-at-outlets-ahead-of-black-friday?utm_source=internal&utm_medium=module&utm_campaign=most_viewed_stories">Livermore renews contract for traffic control at outlets ahead of Black Friday</a></p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="outline-me ad-break d-print-none" id="ad-block-04">
<div class="container">
<div class="row">
<div class="col-md-8 offset-md-2" id="block-04">
<div class="row">
<div class="col-lg-6 ad-break-first-medium-rectangle">
<div id="div-gpt-ad-pleasanton_news_story_300x250_3">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-pleasanton_news_story_300x250_3");
                                    });
                                    </script>
</div>
</div>
<div class="col-lg-6">
<div id="div-gpt-ad-pleasanton_news_story_300x250_4">
<script>
                                    googletag.cmd.push(function() {
                                        googletag.display("div-gpt-ad-pleasanton_news_story_300x250_4");
                                    });
                                    </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-04">
<div class="text-block">
<p>He attended Santa Monica College with online classes for a year, knowing it was a good community college for transferring in Los Angeles. Two months ago he left for Loyola Marymount University to major in theater arts.</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2021/november/18/25340_col.jpg" class="img-fluid">
<p class="caption">Hoopes learns his lines. (Contributed photo)</p>
</div>
<p>"Right now I'm in an acting class, and that's where I'm meeting mostly people who are like-minded," Hoopes said. "I have another class in theater history but acting class is where the passion comes out."</p>
<p>He is also learning writing and directing.</p>
<p>"I know if I'm going to be in the business I want to have multiple skill sets that correspond with it," he said.</p>
<p>He is looking for an agent, to earn money acting while in school. But meanwhile he works as a host at a Mexican restaurant where he is able to use his Spanish, learned in the dual immersion program at Valley View.</p>
<p>"I wanted it to be part of my personal culture even though I have no Spanish blood in me," he said.</p>
<p>Hoopes noted that the film industry has been doing pretty well because on movie sets everyone is vaccinated and tested and only interacting with one another.</p>
<p>"I did a film last winter during COVID, and it was just us the whole time," he said. "I flew out to Kentucky, and played a brother. One of my good friends got me the role -- we were brothers who were homeless, abandoned, and we find out our mom is living not too far away."</p>
<p>"It was shot in a car that was absolutely filthy," he added with a laugh. "The movie was actually fully improvised with a rough script. ... It was super fun and great to be in character."</p>
<div class="inline-60-photo d-print-none">
<img src="/news/photos/2021/november/18/25335_col.jpg" class="img-fluid">
<p class="caption">Evan Hoopes, a 2020 Amador Valley High grad. (Contributed photo)</p>
</div>
<p>The joke among theater students, he noted, is the best scenario would be if they could drop out of college -- because they've landed some massive role with Marvel or Disney.</p>
<p>But, with another year and a half to go to earn his degree, Hoopes plans to stick it out, looking forward to finishing his general requirements and focusing on acting, directing and production classes.</p>
<p>"I lived in Pleasanton my whole life until only a few weeks ago," he commented. "I seized every opportunity presented to me in my hometown; now that I'm in L.A. I plan on doing the same."</p>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block d-print-none" id="side-block-04">
<img src="/express/sports/eastbay-logo.png" class="img-fluid" style="margin-bottom: 5px;">
<p class="side-block-headline">A front row seat to local high school sports.</p>
<p class="side-block-text">Check out our new newsletter, the Playbook.</p>
<a href="/express/sports/?utm_source=internal&utm_medium=story-page&utm_campaign=playbook" class="btn btn-info btn-sm btn-block btn-sign-up">Sign up for free</a>
</div> </div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me content-block" id="block-tag">
<div class="text-block">
<p class="tag">
Follow PleasantonWeekly.com and the Pleasanton Weekly on Twitter <a href="//twitter.com/pleasantonnews" target="_blank" title="Twitter">@pleasantonnews</a>, <a href="//facebook.com/pleasantonweekly" target="_blank" title="Facebook">Facebook</a> and on Instagram <a href="//instagram.com/pleasantonweekly" target="_blank" title="Twitter">@pleasantonweekly</a> for breaking news, local events, photos, videos and more.
<div data-widget-id="rel_363-1"></div>
</p>
<style>
                            .topic_promo
                                {
                                    font-family: Helvetica,Arial,sans-serif; 
                                    font-size: 17px; 
                                    line-height: 20px; 
                                    color: white; 
                                }
                            </style>
<div class="card meter-warning-box" style="background-color: #555555;">
<div class="card-body meter-warning-text">
<div class="row">
<div class="col-12 col-md-9 my-auto topic_promo" align="center">
Your support is vital to us continuing to bring you education news. Become a member today. </div>
<div class="col-12 col-md-3 my-auto" align="center">
<a href="/user/subscribe/?utm_source=internal&utm_medium=story-page-topic-based-education&utm_campaign=join-vital" class="btn btn-info btn-join">Join</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-2 outline-me my-auto side-block" id="side-block-tag">
</div>
</div>
</div>
<div class="container d-none d-print-block">
<meta itemprop="pageType" content="article">
<h1 itemprop="headline">Pleasanton native's passion for acting</h1>
<h2>Amador grad in Los Angeles to follow his dream</h2>
<meta itemprop="author" content="Dolores Fox Ciardelli">
<p class="byline">by <a href="/about/contact/mailto.php?e=" target="_blank" class="byline">Dolores Fox Ciardelli</a> / Pleasanton Weekly</p>
<meta itemprop="datePublished" content="2021-11-18T16:15:00-08:00">
<p class="dateline">Uploaded: Thu, Nov 18, 2021, 4:15 pm<br>
<meta itemprop="thumbnailUrl" content="https://pleasantonweekly.com/news/photos/2021/november/18/25338_col.jpg">
<article itemprop="articleBody"><p>Evan Hoopes grew up in Pleasanton but his memories are driving out of town for rehearsals and auditions.</p><p>"I've been acting since I was a little kid," Hoopes, 19, said. "My mom got me into it, she got me an agent. I'm really grateful for that -- I have an all-time passion for acting, and I was doing it at such a young age."</p><p>Hoopes attended Valley View Elementary, but mom Christine pulled him out every few weeks for acting jobs.</p><p>"We would drive to San Francisco in the middle of the day," he recalled. "I would have my script in the car, reading it while we drove there."</p><p>He remembers one filming before he was even 8 in which he was the son in a commercial for a birth control product.</p><p>"We drove out and I met the fake family -- it was the first time I had a fake family," Hoopes said. "Everyone was really nice. Then we went out and played soccer and ran around with the ball and they filmed it."</p><p>Around the same time he had a main role in a film called, "The Big Sleaze," in which a man manipulates his little kid character. It is still available on YouTube.</p><p>At Pleasanton Middle School he joined the Panther Players for one production, but it was at Amador Valley High that he was hooked.</p><p>"In my sophomore year I was doing every show that I could," he said.</p><p>And he discovered Pleasanton's teen improv troupe, Creatures of Impulse.</p><p>"Creatures of Impulse was the love of my life back then," Hoopes remembered. "I consider improv to be my specialty because of that."</p><p>He called improv a compassionate form of entertainment.</p><p>"When you're doing something by the book, there is a lot of opportunity to act for yourself -- you do your lines and you know them," he explained. "But with improv I have to be listening to everyone on stage, listening and helping the other people."</p><p>Hoopes was a member of the 2020 class that graduated mid-pandemic, and his shows at Amador and with Creatures of Impulse were canceled.</p><p>"It was pretty heartbreaking at first but I got over it," he said. "I figured there was nothing I could do about it."</p><p>He attended Santa Monica College with online classes for a year, knowing it was a good community college for transferring in Los Angeles. Two months ago he left for Loyola Marymount University to major in theater arts.</p><p>"Right now I'm in an acting class, and that's where I'm meeting mostly people who are like-minded," Hoopes said. "I have another class in theater history but acting class is where the passion comes out."</p><p>He is also learning writing and directing.</p><p>"I know if I'm going to be in the business I want to have multiple skill sets that correspond with it," he said.</p><p>He is looking for an agent, to earn money acting while in school. But meanwhile he works as a host at a Mexican restaurant where he is able to use his Spanish, learned in the dual immersion program at Valley View.</p><p>"I wanted it to be part of my personal culture even though I have no Spanish blood in me," he said.</p><p>Hoopes noted that the film industry has been doing pretty well because on movie sets everyone is vaccinated and tested and only interacting with one another.</p><p>"I did a film last winter during COVID, and it was just us the whole time," he said. "I flew out to Kentucky, and played a brother. One of my good friends got me the role -- we were brothers who were homeless, abandoned, and we find out our mom is living not too far away."</p><p>"It was shot in a car that was absolutely filthy," he added with a laugh. "The movie was actually fully improvised with a rough script. ... It was super fun and great to be in character."</p><p>The joke among theater students, he noted, is the best scenario would be if they could drop out of college -- because they've landed some massive role with Marvel or Disney.</p><p>But, with another year and a half to go to earn his degree, Hoopes plans to stick it out, looking forward to finishing his general requirements and focusing on acting, directing and production classes.</p><p>"I lived in Pleasanton my whole life until only a few weeks ago," he commented. "I seized every opportunity presented to me in my hometown; now that I'm in L.A. I plan on doing the same."</p></article>
</div>
<div class="container d-print-none">
<a name="comments"></a>
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<h4>Comments</h4>
<p>There are no comments yet. Please share yours below.</p>
</div>
</div>
</div>
<div class="container d-print-none">
<div class="row h-100">
<div class="col-md-8 offset-md-2 outline-me comment">
<div class="comment"></div>
<a name="comment_form" id="comment_form"></a>
<div class="row comment-block">
<div class="col-12">
<div class="card-body bg-light comment-hunter-block">
<p><strong>Don't miss out on the discussion!</strong><br>
<small>Sign up to be notified of new comments on this topic.</small></p>
<form action="/square/process.php?p=9&t=28055" method="post">
<span class="small"></span><input class="form-control" required="required" type="text" name="email" value="" placeholder="Your email address"></p>
<button type="submit" class="btn btn-sm btn-info" name="submit" value="submit">Submit</button>
</form>
</div>
</div>
</div>
<h4>Post a comment</h4>
<div><p>In order to encourage respectful and thoughtful discussion, commenting on stories is available to
those who are registered users. If you are already a registered user and the commenting form is not below,
<a href="javascript:em_login_link();">you need to log in</a>. If you are not registered, you can do so
<a href="javascript:em_sub_register();">here</a>.</p>
<p>Please make sure your comments are truthful, on-topic and do not disrespect another poster.
Don't be snarky or belittling. All postings are subject to our <a href="/about/terms_of_use/">TERMS OF USE</a>,
and may be deleted if deemed inappropriate by our staff.</p>
<p><a href="/news/2020/07/28/editorial-experiment-aimed-at-improving-tone-and-dialogue-on-our-town-square-forum">See our announcement about requiring registration for commenting.</a></p>
</div>
</div>
<div class="col-md-2 outline-me">
</div>
</div>
</div>
<style>
@media only screen and (min-width: 767px) {
    /* don't show the mobile version on desktop */
    ._magnetRelConrel_363-1 {
        display: none;
    }
}
@media only screen and (max-width: 767px) {
    /* don't show the pop-up on mobile */
    ._magnetRelConrel_363-3 {
        display: none;
    }
}
@media only print {
    /* don't show any of these when printing  */
    ._magnetRelConrel_363-3 {
        display: none;
    }
    ._magnetRelConrel_363-1 {
        display: none;
    }
}
</style>
<meta itemprop="url" content="https://pleasantonweekly.com/news/2021/11/18/pleasanton-natives-passion-for-acting">
<meta itemprop="inLanguage" content="en">
<meta itemprop="identifier" content="24420">
<script type="text/javascript">
    (function() { 
    var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true; 
    ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_363.js'; 
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
    })();
</script>
<div data-widget-id="rel_363-3"></div>
<a class="scrolldn" href="#"></a>
<a class="scrollup" href="#"></a>
<footer class="footer small">
<div class="d-print-none">
<div class="container outline-me d-none d-md-block">
<div class="row">
<div class="col-md-12">
<h5>Index</h5>
</div>
<div class="col-md-3">
<p><a href="/">Home</a><br>
<a href="/news">News</a><br>
<a href="/square">TownSquare</a><br>
<a href="/blogs/">Blogs</a><br>
<a href="/arts">A&amp;E</a><br />
<a href="/calendar/">Community Calendar</a><br />
<a href="/real_estate">Home &amp; Real Estate</a><br>
<a href="/express">Express</a><br>
<a href="/print/special">Special Pubs</a><br>
<a href="http://www.ShopPleasanton.com" target="_blank">Shop Pleasanton</a><br>
<a href="/obituaries">Obituaries</a></p>
</div>
<div class="col-md-3">
<p><a href="/about/contact/mailto.php?e=editor&s=newstip">Send News Tips</a><br>
<a href="/user/subscribe/" target="_blank">Subscribe</a><br>
<a href="/circulation">Circulation &amp; Delivery</a><br>
<a href="/promotions">Promotions</a><br>
<br>
<a href="http://www.DanvilleSanRamon.com">DanvilleSanRamon.com</a></p>
</div>
<div class="col-md-3">
<p><a href="/about">About Us</a><br>
<a href="/about/contact">Contact Us</a><br>
<a href="https://mailchi.mp/embarcaderomediagroup/advertise" target="_blank">Advertising Info</a><br>
<a href="/about/terms_of_use">Terms of Use</a><br>
<a href="/about/privacy_policy">Privacy Policy</a></p>
</div>
<div class="col-md-3">
<p>&copy; 2021 <a href="/">PleasantonWeekly.com</a><br>
All rights reserved.<br>
&nbsp;<br>
<a href="http://www.EmbarcaderoMediaGroup.com" target="_blank">Embarcadero Media</a><br>
&nbsp;<br>
<a href="/press_releases/" target="_blank">PR MediaRelease</a><br>
<a href="/emdesign/" target="_blank">Sponsored content</a><br>
<a href="/user/go_mobile.php">Mobile site</a></p>
</div>
</div>
</div>
</div>
<div class="container outline-me d-sm-block d-md-none d-print-block" style="padding-bottom: 60px;">
<p>&copy; 2021 <a href="/">PleasantonWeekly.com</a>. All rights reserved.<br>
</div>
</footer>
<script src="/twitter_bootstrap/4.3.1/js/bootstrap.min.js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>



<script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 26708;
                _sf_async_config.domain = 'pleasantonweekly.com';
        _sf_async_config.sections = 'A&E';  // This changes based on section
        _sf_async_config.authors = 'Dolores Fox Ciardelli';    // This changes based on author
        _cbq = window._cbq = (window._cbq || []); // added this line and next to show user type (http://support.chartbeat.com/docs/#usertype)
        _cbq.push(['_acct', 'anon']);
        /** CONFIGURATION END **/
         (function () {
              function loadChartbeat() {
                   window._sf_endpt = (new Date()).getTime();
                   var e = document.createElement('script');
                   e.setAttribute('language', 'javascript');
                   e.setAttribute('type', 'text/javascript');
                   e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                   document.body.appendChild(e);
              }
              loadChartbeat();
         })();
    </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5988983038f0c01d"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b126f383dcc5c46',m:'UI0OoZDxl3vbCqQlhfKtNRvOIsNP4wYQUeUV8KV7BbU-1637419237-0-Af2nGrV0VG8zgfjovN2FjlAo1HYWKiS8bi3eqBqS1hL2yzWJtj1T7/GtuhqDko/qNffKi1OE27ltmTCtcMp1cjUlM1oCs4hQr156Ec8Nk/GAIEq+zUdHt1sp3a6soXyx62ZdPulkEzU9/7P89tRJ6Y+U29FCslltmnBIRTNemQ0/xw2HK0sGVzx0RBUWFH88Ig==',s:[0x4e8279827b,0x3012103e65],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b126f383dcc5c46","token":"ad2b6a7e48234130834a5386d8060b44","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
